N’oubliez pas de mettre à jour votre Joomla!

D’ici quelques semaines, Joomla va lancer sa version 3.5. Pourtant, de nombreuses personnes utilisent encore la version 1.5 du gestionnaire de contenu, discontinuée depuis septembre 2012.

Il est crucial de mettre à jour son CMS pour protéger votre contenu, votre code et votre site. Une version pas à jour est remplie de failles de sécurité et vulnérable, comme Joomla 1.5.

En plus, il existe un conflit avec la dernière version de MariaDB 10, qui fait que les les textes unicodes n’apparaissent plus. Autrement dit, tous les caractères avec accents, par exemple, apparaitront comme des points d’interrogations. Pour éviter cela, il est urgent de mettre à jour Joomla.

Pour ce faire, il faut d’abord entreprendre une migration vers Joomla 2.5, puis faire la mise à jour du CMS vers la dernière version en date, 3.4.

Voici un tutoriel (en anglais uniquement) qui, pas à pas, explique comment procéder à cette mise à jour : https://docs.joomla.org/Joomla_1.5_to_3.x_Step_by_Step_Migration

Publié le a par Équipe Funio dans: Hébergement Web

Communauté Funio

Funio sur Google+