Don’t forget to update Joomla! 

In a couple of weeks, Joomla will launch its new version, 3.5. However, a lot of people are still using Joonla 1.5. This version of the CMS has been deprecated in September 2012.

It is crucial to keep your CMS up to date to protect your content, your code and your website. A version that’s not up to date is filled with security cracks and is vulnerable, just like Joomla 1.5.

There is also a conflict between Joomla 1.5 and MariaDB 10 that prevents Unicode text to display. In other words, all the characters with an accent would show as question marks. To prevent this, it is urgent to update Joomla.

To do so, you first need to migrate to 2.5 and then update to the latest version, 3.4. You can find a step-by-step guide that explains how to proceed here: https://docs.joomla.org/Joomla_1.5_to_3.x_Step_by_Step_Migration

Published on at by Funio Team in: Web Hosting

Funio Community

Funio on Google+